Author Topic: Welcome to GamersOasis, again!  (Read 9003 times)

Orbert

  • THAC0: 19
  • *
  • Posts: 119
  • Cookies: 113
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #30 on: April 11, 2017, 01:24:22 PM »
You're mad, Godji!  Mad!

Godji

  • THAC0: 20
  • *
  • Posts: 36
  • Cookies: 1
  • Hatter than the Hat Madder
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #31 on: April 12, 2017, 07:02:22 AM »
Not, not anymore, see ?

<-

Godji. Just Godji.
As a member of the League Of Perfectly Sane People I'd know.

Kasferatu

  • THAC0: 20
  • *
  • Posts: 35
  • Cookies: 0
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #32 on: April 12, 2017, 01:51:30 PM »
Is anyone else finding themselves always logged back out even when asking to log in forever? I'm getting this on all my devices.

Orbert

  • THAC0: 19
  • *
  • Posts: 119
  • Cookies: 113
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #33 on: April 12, 2017, 04:30:56 PM »
Me too.  It stopped for a while, so I figured it was worked out behind the scenes, but then it started asking me again, every time.

Pixie

  • Administrator
  • THAC0: 19
  • *****
  • Posts: 214
  • Cookies: 12
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #34 on: April 12, 2017, 04:58:10 PM »
Something specific to your setup/browser/something I guess? I've been staying logged in just fine.

nanenj

  • Administrator
  • THAC0: 20
  • *****
  • Posts: 45
  • Cookies: 3
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #35 on: April 12, 2017, 05:56:36 PM »
This could be something to do if you've logged into the backup forum.   I'm unsure.  I tend to stay logged in, other than admin functionality.

Godji

  • THAC0: 20
  • *
  • Posts: 36
  • Cookies: 1
  • Hatter than the Hat Madder
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #36 on: April 13, 2017, 08:30:34 AM »
I have the issue when I use urls like www.gamersoasis.net
It works fine if you use http://gamersoasis.net, without www.

I noticed in since my bookmark for GO actually was http://www.gamersoasis.net/index.php?action=unread which would keep asking me to log, works fine now that I switched it to http://gamersoasis.net/index.php?action=unread

Godji

  • THAC0: 20
  • *
  • Posts: 36
  • Cookies: 1
  • Hatter than the Hat Madder
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #37 on: April 13, 2017, 08:39:10 AM »
If we report issues here btw : posting a reply to a topic sends me back to the sub-forum page instead of the topic itself. Anyone else having this issue ?

Orbert

  • THAC0: 19
  • *
  • Posts: 119
  • Cookies: 113
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #38 on: April 13, 2017, 12:48:48 PM »
I have the issue when I use urls like www.gamersoasis.net
It works fine if you use http://gamersoasis.net, without www.

I noticed in since my bookmark for GO actually was http://www.gamersoasis.net/index.php?action=unread which would keep asking me to log, works fine now that I switched it to http://gamersoasis.net/index.php?action=unread

Glorious!  Thank you.

Pixie

  • Administrator
  • THAC0: 19
  • *****
  • Posts: 214
  • Cookies: 12
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #39 on: April 13, 2017, 05:52:03 PM »
If we report issues here btw : posting a reply to a topic sends me back to the sub-forum page instead of the topic itself. Anyone else having this issue ?

There's an option for that in your profile settings under "look and layout" - you want to check the box for "Return to topic after posting" (or some such wording), which is disabled by default for some reason.

Godji

  • THAC0: 20
  • *
  • Posts: 36
  • Cookies: 1
  • Hatter than the Hat Madder
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #40 on: April 14, 2017, 08:18:21 AM »
Ah, I had not seen this option, thanks!

Agodeshalf

  • THAC0: 20
  • *
  • Posts: 15
  • Cookies: 0
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #41 on: April 21, 2017, 10:14:23 AM »
Greetings all.

TheMikrobe

  • THAC0: 19
  • *
  • Posts: 130
  • Cookies: 4
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #42 on: April 21, 2017, 04:52:16 PM »
Back from three weeks' holiday so only just signed up. Looks good, especially since I always liked the default theme and that hasn't changed :P No animated avatar though :(

Had a bit of trouble receiving the confirmation email. Seems to be because I used an alternate address on my email account. I found the option to resend to a new address (used the main one) and then received two emails at once, both straight to my junk folder (how can Outlook see them as junk and still let through 10+ other real spam messages every day?). I've changed my forum email back to the alt address, but wondering if any notifications etc. will make it through...?

Diablo III (Europe): TheMikrobe#2428
ESO (Europe): @TheMikrobe

TrenShadow

  • THAC0: 20
  • *
  • Posts: 1
  • Cookies: 0
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #43 on: July 02, 2017, 07:09:09 AM »
Hey all, been a while, nice to be back  :)

Sssith

  • THAC0: 19
  • *
  • Posts: 227
  • Cookies: 8
    • View Profile
Re: Welcome to GamersOasis, again!
« Reply #44 on: July 09, 2017, 12:18:38 PM »
Hey all, been a while, nice to be back  :)

Well hello there.  It has been a long while.